UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #5512  -  Mails missing header
Posted Sep 25, 2015 - updated May 06, 2017
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     geever
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     shipit
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    User interface
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png 2.6
  • Complexity
    icon_customdatatype.png Trivial
  • Platform
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png x86
Issue description
In mails for implants and Alien PSI Device the header just states Re: (null)

Maybe because those are missing an item def?
Steps to reproduce this issue
Nothing entered.