UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #5376  -  trigger_hurt entity does not play a hurt sound
Posted Aug 18, 2014 - updated Aug 26, 2014
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     DarkRain
  • Progress
       
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     shipit
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Battlescape
  • Resolution
    RESOLVED
  • Priority
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Trivial
  • Platform
    icon_customdatatype.png Windows
  • Architecture
    icon_customdatatype.png x86
Issue description
Because of this, the player might miss that his soldier just got hurt. Imo, the entity should get a sound property, just like doors.
Steps to reproduce this issue
Nothing entered.