UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #5147 Footstep sounds play at the same time
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "WON'T FIX".
Description
After this whole battlescape event overhaul, all the footstep sounds that beings (aliens or civilians) that you can't see generate on their turn are played at the same time. Since they typically walk around a fair bit, that's a lot of sounds that play at the same time, and each duplicate sound amplifies the previous one. The result is deafening footstep sounds during the enemy turn.
Steps to reproduce this issue
Launch a battle, make sure you see as few beings as possible, press End Turn, wince at the loudness of the footstep and hovering sounds.
Comments (3)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Battlescape
  • Targetted for
    2.5
  • Status
    Closed
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    WON'T FIX
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Not determined
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)