UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #5127 Occupied savegame slots are displayed empty when saving from within a running game
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Description
Occupied savegame slots are displayed empty when saving from within a running game
Steps to reproduce this issue
1) Start Ufo 2) Start a game/Load a savegame 3) From World View select "Go to Options" / "Save" 4) See empty savegame slots (at least for me) 5) Click at an occupied slot and see the name is still there so it seems to be an graphical issue only.
Comments (1)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    2.5
  • Status
    Closed
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    0.19 hours
    Click here to see time logged against this issue
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Not determined
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)