UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #4944 error when setting worldspawn properties in .ump file
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Description
I removed the settings from the .map files in +bridge and set them in the .ump file instead.

worldspawn {
"maxteams" "2"
"maxlevel" "5"
"saturation" "0.6"
"brightness" "0.8"
}

When I try to compile I get one of the following errors.

use worldspawn settings from ump file
Error: Mem_Alloc: failed on allocation of '64' bytes
alloc: E:\buildUFOAI\codeblocks\msysgit\ufoai\src\tools\ufo2map\common\bspfile.cpp:#418


use worldspawn settings from ump file
Error: Mem_Alloc: failed on allocation of '64' bytes
alloc: E:\buildUFOAI\codeblocks\msysgit\ufoai\src\tools\ufo2map\map.cpp:#1016
Steps to reproduce this issue
Remove the comment marks around the worldspawn settings in bridge.ump and compile the maps.
Comments (1)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Map Compiler (ufo2map)
  • Targetted for
    Not determined
  • Status
    Closed
  • Progress
  • Priority
    4. Useful
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    0.01 hours
    Click here to see time logged against this issue
Issue details
  • Resolution
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Windows
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)