UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #423  -  More Harbor map bugs
Posted Oct 28, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     tomshackell
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    General
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 423 imported from sourceforge.net tracker on 2013-01-28 18:21:29

Another unreachable areas.

Also all the ceilings for all the buildings appear not to be solid. Thus they can't be walked on, and you can pass straight through. I've included one of the ship cabins but all the things that are walkable on but not on the first level are the same.

Comments Ported from Sourceforge  ⇑ top
tomshackell (2006-10-28 12:53:53)  ⇑ top
The entire upper deck is unreachable
tomshackell (2006-10-28 12:54:19)  ⇑ top
Weee!!
tomshackell (2006-10-28 12:54:47)  ⇑ top
Look we can go through the ceiling!
nobody (2006-11-04 06:24:01)  ⇑ top
Logged In: NO

i tried to fix some of those bugs check out r4492
cassiterite (2006-11-24 07:16:41)  ⇑ top
Logged In: YES user_id=1171370 Originator: NO

Trunk revision 4892 and 4893 finally fix the unwalkable rooftops, ship cabins etc. A couple of storage shed roof-tops are still not walkable but there is no way to reach these anyway, so it shouldnt be a an issue.

BTW: as far as I know, all known issues with the harbor maps should now be fixed.
Steps to reproduce this issue
Nothing entered.