UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #388  -  800x600 resolution in OS
Posted Oct 01, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     cassiterite
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     pawel2006
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    User interface
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 388 imported from sourceforge.net tracker on 2013-01-28 18:18:28

OS: Slackware Linux 10.2 Driver: NVIDIA-Linux-x86-1.0-8774 game ver: ufoai-2.0-rc5-linux.run

On system with screen resolution 800x600 after the first run of the game, we can't change the game resolution from 1024x768 to 800x600 because it is out of range (see attached file). The only way I know is to change resolution in OS and then change the resolution in the game but it is very inconvienient.
Comments Ported from Sourceforge  ⇑ top
pawel2006 (2006-10-01 09:37:11)  ⇑ top
 
cassiterite (2006-11-02 05:24:36)  ⇑ top
Logged In: YES user_id=1171370

Thanks for reporting this. SVN trunk revision 4479 introduces a fix for this (at least under Linux using GLX).

Possibly this issue applies to other platforms or video modes too?

Anyway, closing this bug report as fixed... if other related issues are discovered please re-open this bug report or open a new bug report.
Steps to reproduce this issue
Nothing entered.