UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #351  -  can't intercept any UFO
Posted Sep 18, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Campaign
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 351 imported from sourceforge.net tracker on 2013-01-28 18:18:28

  1. 1: I`m using version 2.0-RC4 for windows, and I got to
the point where UFOs are being detected. When I want to intercept one, the interceptor remains in the base and the slow dropship takes off to intercept, which seems imposible to do. It seems I can't order the interceptor craft to go after the UFO.

  1. 2: I see the interceptor has room for one soldier. Is
it for Rambo or the soldier acts like the pilot - otherwise I can't see the reason for having one soldier in a mission
Comments Ported from Sourceforge  ⇑ top
bandobraz (2006-09-18 20:33:29)  ⇑ top
Logged In: YES user_id=1557623

I'd like pilots (in addition to medics, soldiers, etc.), but I'm not sure this was the intention of the coder of this feature. Let's see how the feature is completed in some later version.

As to interceptions, it's fixed in SVN and RC5. Please verify...
Steps to reproduce this issue
Nothing entered.