UFO: Alien Invasion Issue Tracker
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #3228 number of armours get out of sync on UI
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Closed" and resolution "RESOLVED".
Description
[http://sourceforge.net/p/ufoai/bugs/3228 Item 3228] imported from sourceforge.net tracker on 2013-01-28 20:05:19 Under equip Soldier armor window when trying to equip nano armor over combat armor, combat armor total amount does not increase. If you try to remove armor from the soldier and drop it to the stash same happens. However, when you come out of the equip screen and reenter the amount is correct.
Steps to reproduce this issue
Nothing entered.
Comments (2)
History
Issue basics
  • Type of issue
    Bug report
  • Category
    User interface
  • Targetted for
    2.5
  • Status
    Closed
  • Progress
  • Priority
    3. Normal
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    1 day
    Click here to see time logged against this issue
Issue details
  • Resolution
    RESOLVED
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Complexity
    Not determined
  • Platform
    Not determined
  • Architecture
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (1)