UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #302  -  Resolution change undo is not possible
Posted Sep 06, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    User interface
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 302 imported from sourceforge.net tracker on 2013-01-28 18:18:28

Hy, after changing the game to a large resolution (too large for my screen), it's not possible to change back to a smaller one, since the interface is now to large..
Comments Ported from Sourceforge  ⇑ top
bandobraz (2006-09-06 20:46:58)  ⇑ top
Logged In: YES user_id=1557623

What would consitute a fix to this bug in you oppinion? When would you say the bug is fixed? If no proposals are given, I'd propose to close this bug report...
tlh2000 (2006-09-07 15:22:45)  ⇑ top
Logged In: YES user_id=116930

you can start ufo from commandline with paramter +set gl_mode 6
erzapito (2006-09-17 23:31:52)  ⇑ top
Logged In: YES user_id=1162985

There can be a little accept window for 10 seconds, if the user press OK, the resolution is changed, if the time passes, the resolution changes back.

I can try to do it.
cassiterite (2006-11-03 04:26:58)  ⇑ top
Logged In: YES user_id=1171370

erzapito did indeed fix this with his patch http://sourceforge.net/tracker/index.php?func=detail&aid=1561241&group_id=157793&atid=805244

Some excellent work.

This was applied to trunk SVN in revision 3765 and has since been merged to 2.0 stable branch (done in rev 4205) for the next release.
Steps to reproduce this issue
Nothing entered.