UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
OPEN  Bug report #2794  -  ERROR: SV_AddMapTiles
Posted Jan 24, 2011 - updated Mar 14, 2013
shipit (shipit) has been working on this issue since March 14, 2013 (20:55)
Issue details
  • Type of issue
    Bug report
  • Status
     
    Open
  • Assigned to
     shipit
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     amishaa
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Maps
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 2794 imported from sourceforge.net tracker on 2013-01-28 19:47:16

22738bc9d42adeb55397da50d0e01db8181db8d7 master

Load game, start mission. Ufo crashed. I think, important part of log is 2011/01/24 17:21:37******************** 2011/01/24 17:21:37ERROR: SV_AddMapTiles: Impossible to assemble map 'hills' with assembly 'desert_harvester'

2011/01/24 17:21:37******************** 2011/01/24 17:21:37Shutdown server: Server crashed. 2011/01/24 17:21:37Set server state to 4

All log with +set developer 1 attached.
Comments Ported from Sourceforge  ⇑ top
amishaa (2011-01-24 14:34:49)  ⇑ top
 
amishaa (2011-01-24 14:38:43)  ⇑ top
 
kildor (2011-01-28 05:59:47)  ⇑ top
I`ll look to it, thanks for reporting
kildor (2011-02-02 09:18:09)  ⇑ top
Should be fixed in master now
tlh2000 (2011-02-03 06:35:33)  ⇑ top
not yet fixed - see http://ninex.info:8010/builders/unittests/builds/55/steps/test%20MapDefTests/logs/stdio
Steps to reproduce this issue
Nothing entered.