UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #255  -  Crash when sending empty dropship to mission
Posted Aug 17, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     hajo4
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Campaign
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 255 imported from sourceforge.net tracker on 2013-01-28 18:15:21

New bases, even if they only have an entrance get a dropship. If you send this empty dropship to a mission, the program crashes.
Comments Ported from Sourceforge  ⇑ top
nobody (2006-08-18 15:37:36)  ⇑ top
Logged In: NO

partially fixed in rev. 2813 - a newly set up base does not have automatically a dropship. you need to build a hangar to get the dropship
tlh2000 (2006-08-18 16:22:44)  ⇑ top
Logged In: YES user_id=116930

fixed in rev ~2818
Steps to reproduce this issue
Nothing entered.