UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #245  -  [Linux] Map/Base screen turns white
Posted Aug 13, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Campaign
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 245 imported from sourceforge.net tracker on 2013-01-28 18:15:21

The world map goes white after acelerating time.

When switching back to the "base map" the screen remains blank, only a restart seems to fix it.

Screenshot attached.

Comments Ported from Sourceforge  ⇑ top
nobody (2006-08-13 11:20:06)  ⇑ top
Screenshot: World map turns white
nobody (2006-08-13 11:23:55)  ⇑ top
Logged In: NO

Tested with the SVN trunk rev. 2659 (downloaded yesterday) on linux Debian sid. I'm using the r200 DRI driver for ATI Radeon M9 on xorg 7.0.0 (Mesa ver. 6.5)

Compiled with gcc 4.1.2
tlh2000 (2006-08-14 06:55:00)  ⇑ top
Logged In: YES user_id=116930

this is a driver issue as i don't have this card i can't reproduce sorry.

2 chances: update your drivers or try to fix it yourself

sorry
Steps to reproduce this issue
Nothing entered.