UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #228  -  Error when trying to build base #9
Posted Aug 07, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     hajo4
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    General
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 228 imported from sourceforge.net tracker on 2013-01-28 18:15:21

The game has a hard limit of 8 bases (why?).

The menu allows to select the command to build more, but when trying to place the 9th base on the map, it does not work, and there is no error-messagebox.

There is a message that goes to the log, but it is not visible on screen when building fails.

Comments Ported from Sourceforge  ⇑ top
tlh2000 (2006-08-22 11:45:25)  ⇑ top
Logged In: YES user_id=116930

this is fixed - the 9th base is not buildable now.
Steps to reproduce this issue
Nothing entered.