UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #218  -  Saved Game Won't Load
Posted Aug 06, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
     mattn
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     Guest user
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    User interface
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 218 imported from sourceforge.net tracker on 2013-01-28 18:15:21

Version /svnroot/ufoai/!svn/ver/2343/ufoai/trunk

term output @ http://pastebin.ca/118071

Basicly it looks like it is looking for stage ntro which does not exist.. (saved right after I had the team setup). Happens no matter which slot. TYPO?

ksmurf99 (at) gmail (dot) com
Comments Ported from Sourceforge  ⇑ top
nobody (2006-08-06 12:30:26)  ⇑ top
Logged In: NO

this is (partially) fixed in current rev.

Nevertheless the savegamesize may be exceeded when saving to many messages from stack
Steps to reproduce this issue
Nothing entered.