UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #201  -  Corrupt pictures in base/pics
Posted Jul 31, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     bandobraz
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Engine
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 201 imported from sourceforge.net tracker on 2013-01-28 18:15:21

There are some corrupt pictures in base/pics, in particular in base/pics/sfx, e.g. shadow.tga and uexp_00.tga. I'm in the process of sorting through them. Some are not even used...

Please confirm that base/pics/sfx/uexp_00.tga is corrupt (it opens OK in gimp, but other programs moan about excess data and the picture itself is blank even in gimp).
Comments Ported from Sourceforge  ⇑ top
bandobraz (2006-07-31 15:51:46)  ⇑ top
Logged In: YES user_id=1557623

The base/pics/sfx/shadow.tga seems corrupt, gimp shows it as blank and compressed it to 1% of its size, but the game works OK with that base/pics/sfx/shadow.tga and works wrong with its version from techdemo1. Strage. Are these some weird nonstandard tga file with texture/model/level/watever flags inside? Can somebody enlighten me?
tlh2000 (2006-08-01 19:29:20)  ⇑ top
Logged In: YES user_id=116930

the are made with corel photopaint. gimp can't handle the alpha channel corel generates - don't know why....
bandobraz (2006-08-01 19:32:27)  ⇑ top
Logged In: YES user_id=1557623

Oh, so they are correct? OK, so I close the bug now (first time closing as a developer:).
Steps to reproduce this issue
Nothing entered.