UFO: Alien Invasion Issue Tracker
star_faded.png
Please log in to bookmark issues
bug_report_small.png
CLOSED  Bug report #186  -  After reload, crash at mission selection
Posted Jul 27, 2006 - updated Jan 28, 2013
icon_info.png This issue has been closed with status "Closed" and resolution "Not determined".
Issue details
  • Type of issue
    Bug report
  • Status
     
    Closed
  • Assigned to
    Not assigned to anyone
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
  • Posted by
     bandobraz
  • Owned by
    Not owned by anyone
  • Estimated time
    Not estimated
  • Category
    Campaign
  • Resolution
    Not determined
  • Priority
    3. Normal
  • Reproducability
    Not determined
  • Severity
    Not determined
  • Targetted for
    icon_milestones.png Not determined
  • Complexity
    icon_customdatatype.png Not determined
  • Platform
    icon_customdatatype.png Not determined
  • Architecture
    icon_customdatatype.png Not determined
Issue description
Item 186 imported from sourceforge.net tracker on 2013-01-28 18:11:52

I begin game, equip craft, return to geoscape, save. After reload whenever I click on a mission and choose to send the dropship (2/8) I get the following crash:

Latitude for mission 'tower' is bigger than 90 NS (412) Global data loaded Campaign 'slot1' loaded. ...aircraft inited Received signal 11, exiting...

Tested both on standard and test campaign. Works before reload, craches after reload.

Comments Ported from Sourceforge  ⇑ top
bandobraz (2006-07-27 21:26:32)  ⇑ top
Logged In: YES user_id=1557623

Similar crash when ordering dropship (which refuses to enter alien mission) to move somewhere else. This time without reload.
tlh2000 (2006-07-28 08:52:32)  ⇑ top
Logged In: YES user_id=116930

not reproduceable for me

a backtrace available?
bandobraz (2006-07-28 10:19:37)  ⇑ top
Logged In: YES user_id=1557623

bt after hang when moving from assign soldiers to assign weapons to soldiers
bandobraz (2006-07-28 10:19:38)  ⇑ top
 
bandobraz (2006-07-29 18:11:35)  ⇑ top
Logged In: YES user_id=1557623

These seem to be fixed in trunk.
Steps to reproduce this issue
Nothing entered.